Help...la scheda video mi sta abbandonando

Rispondi
Cyberiena
I'm Too Young To Die
Messaggi: 8
Iscritto il: 02 ago 2010, 18:53

Help...la scheda video mi sta abbandonando

Messaggio da Cyberiena » 06 ago 2010, 12:45

Ragazzi credo che la mia 8800 GT stia tirando le cuoia...
Ho una 8800 GT con cooling Accelero S1 Rev 2 e ventole a palla (attaccate al reobus). Ho avuto un macrcoscopico abbassamento delle temperature ma da qualche tempo mi fa artefatti (non quelli viola o verdi e basta ogni tanto) ma quando gli prende male mi fa artefatti "colorati" dello sfondo del gioco al quale sto giocando, alcune parti della schermata mi diventano viola, o verdi o grigie a quadrati e rettangoli...controllo le temperature della GPU ma tutto sembra ok (49°in iddle - 60°/65° in full) che si siano rovinate le ram?...Che palle adesso non mi ci voleva con SC che scalpita...

Avatar utente
Zannawhite
Ultra-Violence
Messaggi: 1701
Iscritto il: 11 nov 2008, 13:36
Località: Guelph ON
Contatta:

Re: Help...la scheda video mi sta abbandonando

Messaggio da Zannawhite » 06 ago 2010, 23:11

Essendo uno dei più travagliati utenti che hanno cambiato negli ultimi 5 anni una cosa come 10 schede video, di cui statisticamente il 50% avevano dei problemi ti posso confermare alcune cose:
  • Il caldo non aiuta, soprattutto unito a della polvere depositata sul dissipatore, non sembra ma perde molto di efficienza.
  • Gli artefatti, molte volte sono causati da problemi alle Vram
  • Verifica che i pad siano correttamente adesi tra il chip delle vram e il dissipatore (se quest'ultimo prevede questo tipo di montaggio)
  • In caso contrario verifica se depositi di polvere siano tra i chip della Vram e il dissipatore
  • Dopo queste brevi prove, devi verificare se gli artefatti si presentano dovunque, oppure solo su alcuni giochi.
  • E' anche importante capire quanta Vram possiedi ;)
Aorus x570 Pro Wi-fI - Ryzen 2700X - GTX 1660 Super - G-Skill 2x16Gb. DDR4 3200Mhz. - 970 Evo plus 500Gb. - TG800-BZ - - Armor Silver modding

Cyberiena
I'm Too Young To Die
Messaggi: 8
Iscritto il: 02 ago 2010, 18:53

Re: Help...la scheda video mi sta abbandonando

Messaggio da Cyberiena » 17 ago 2010, 11:01

ho risolto meno male, praticamente si erano staccati alcuni dissipatorini delle ram...non vi dico di questo periodo per trovare la pasta termica adesiva...lol :muro: :muro:

Avatar utente
Zannawhite
Ultra-Violence
Messaggi: 1701
Iscritto il: 11 nov 2008, 13:36
Località: Guelph ON
Contatta:

Re: Help...la scheda video mi sta abbandonando

Messaggio da Zannawhite » 21 ago 2010, 11:07

Ottimo.
Di solito i dissipatori custom, hanno dei pad adesivi con una serie di scorta.
Aorus x570 Pro Wi-fI - Ryzen 2700X - GTX 1660 Super - G-Skill 2x16Gb. DDR4 3200Mhz. - 970 Evo plus 500Gb. - TG800-BZ - - Armor Silver modding

Cyberiena
I'm Too Young To Die
Messaggi: 8
Iscritto il: 02 ago 2010, 18:53

Re: Help...la scheda video mi sta abbandonando

Messaggio da Cyberiena » 23 ago 2010, 14:42

Si è vero però l'adesivo di questo tipo di dissipatore fa abb. cagare infatti appena messi quelli di riserva dopo un pò ho sentito che cadeva qualcosa nel case, e 2 dissipatorini si sono ristaccati quasi subito...sarà il caldo e l'umidità ma non volevano proprio sar su...

Avatar utente
Zannawhite
Ultra-Violence
Messaggi: 1701
Iscritto il: 11 nov 2008, 13:36
Località: Guelph ON
Contatta:

Re: Help...la scheda video mi sta abbandonando

Messaggio da Zannawhite » 23 ago 2010, 18:40

Io con l'Arctic cooling mi sono trovato bene, il mio ex dissipatore:

Arctic cooling NV silencer 5 rev.3
Aorus x570 Pro Wi-fI - Ryzen 2700X - GTX 1660 Super - G-Skill 2x16Gb. DDR4 3200Mhz. - 970 Evo plus 500Gb. - TG800-BZ - - Armor Silver modding

Rispondi